Notices
4.6L General Discussion This section is for non-tech specific information pertaining to 4.6L (Modular) Mustangs built from 1996 to 2004.

just installed pypes LTs, anyone else with them?

Old 08-18-2009, 01:31 AM
  #1  
cisurfer
5th Gear Member
Thread Starter
 
Join Date: Aug 2006
Location: Central NJ
Posts: 2,158
Default just installed pypes LTs, anyone else with them?

so after puttin in my rebuilt trans, and new clutch i tackles the LTs...i thought it would be easier since ive changed the gaskets before and done 4 mustangs suspensions. well its a pain haha, the drivers side header flange is like 1/8" away from the floor of the mustang....anyone else with this...i found the hardest part of all this was the egr tube and attaching it to the new headers
cisurfer is offline  
Old 08-18-2009, 01:40 AM
  #2  
SilvrStang
6th Gear Member
 
SilvrStang's Avatar
 
Join Date: Apr 2006
Location: Las Vegas
Posts: 5,010
Default

EGR was a pain in the *** with MAC headers too. I found drivers side to be way harder to install then the passenger although it looks like theres more space and clearance over there. Any leaks with Pypes. How was the fitment?
SilvrStang is offline  
Old 08-18-2009, 08:14 AM
  #3  
IRSmart
2nd Gear Member
 
Join Date: Sep 2007
Location: Westminster, Maryland
Posts: 357
Default

i'm eager to know how the fitment was with the h-pipe and if there are any leaks. i have an automatic and my choices are limited. got any pics of the h-pipe connections?
IRSmart is offline  
Old 08-18-2009, 02:32 PM
  #4  
cisurfer
5th Gear Member
Thread Starter
 
Join Date: Aug 2006
Location: Central NJ
Posts: 2,158
Default

well i do have a leak at the header i think, because of the way the EGR was i dont think i was able to get a flat seal against the head, im going to run it and let it cool and then try to tighten down the bolts, not sure how its gunna work out with everything back together. but overall they are really nice, my car sounded like junky noise before and now it sounds like a real car. the h pipe is nice too
cisurfer is offline  
Old 08-18-2009, 02:34 PM
  #5  
punisher03
1st Gear Member
 
punisher03's Avatar
 
Join Date: Feb 2009
Location: florida
Posts: 106
Default

i have the pypes l/t and h pipe the only thing that sucked was that my stereing rubed were it went thru the headers outher than that no leaks and it sounds awsome with my flomasters!!
punisher03 is offline  
Old 08-18-2009, 03:29 PM
  #6  
IRSmart
2nd Gear Member
 
Join Date: Sep 2007
Location: Westminster, Maryland
Posts: 357
Default

i guess i'll talk to my shop on thursday about the headers then. i've gotten enough positive reviews to outweigh the negatives. i'm mainly paranoid about A) rust and B) leaks
IRSmart is offline  
Old 08-18-2009, 04:07 PM
  #7  
a_penquin
4th Gear Member
 
a_penquin's Avatar
 
Join Date: Jul 2009
Location: GA
Posts: 1,022
Default

my headmans sucked too, the EGR was easy, fitting the two piece driver side together sucked till I pulled out the hammer and 2x4. loosen the EGR up by the upper plenum and tighten the header, then tighten the EGR itself, worked fine that way no leaks. I know the clearance issue on the driver side, the steering shaft wore through my header wrap before it quit binding, and my floor boards get nice and toasty


Also expect to pay with a shop doing it, especially is you forgot a part. The shop I had fit my X-pipe said it would have been at least $400 in labor. Took me four days of headaches and it is a two person driveway job.

Last edited by a_penquin; 08-18-2009 at 04:09 PM.
a_penquin is offline  
Old 08-18-2009, 05:42 PM
  #8  
ride4lyfe
1st Gear Member
 
Join Date: Oct 2006
Location: Maryland
Posts: 113
Default

i got them, had to do a lil work around the starter to make fit properly
ride4lyfe is offline  
Old 08-19-2009, 12:02 PM
  #9  
CaptianMorgan65
1st Gear Member
 
CaptianMorgan65's Avatar
 
Join Date: Aug 2008
Location: North Alabama
Posts: 52
Default

I got some SLP’s with an x pipe, and man what a pain, I was putting a new motor in while I swapped to LT’s , after trying for a few days to get the motor in with the LT’s bolted on I gave up and dropped the K-member. the EGR did not fit up right to ther header so i broke out the mig welder and fixed that problem.Other than that everything went smooth, steering shaft was a pain, but does not rub. Now my car sounds awesome. no leaks yet!

Last edited by CaptianMorgan65; 08-19-2009 at 12:05 PM.
CaptianMorgan65 is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
BOBCATJACK
New Member Area
3
09-14-2015 02:18 AM
JimC
Off Topic
22
09-11-2015 08:00 PM
mtgldr
S197 Handling Section
1
09-10-2015 09:43 PM
2007CalSpec
2005-2014 Mustangs
6
09-10-2015 07:51 PM


Thread Tools
Search this Thread
Quick Reply: just installed pypes LTs, anyone else with them?


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.