90 Mustang loses power in 3rd. - MustangForums.com

Go Back  MustangForums.com > Ford Mustang Tech > 5.0L (1979-1995) Mustang
Reload this Page >

90 Mustang loses power in 3rd.

5.0L (1979-1995) Mustang Technical discussions on 5.0 Liter Mustangs within. This does not include the 5.0 from the 2011 Mustang GT. That information is in the 2005-1011 section.

90 Mustang loses power in 3rd.

Reply

 
 
 
Old 11-09-2008, 02:36 PM
  #1  
sjcarbone
Thread Starter
 
Join Date: Nov 2008
Location: VA
Posts: 4
Default 90 Mustang loses power in 3rd.

I have a 1990 5.0 LX conv. (anniv. ed). I replaced the plugs, wires, cap and rotor. Went to drive it and it runs fine through 1st and 2nd, as soon as it shifts to 3rd the engine misfires, bucks and loses power. I've checked gapping, firing order (2x's) and looked for any loose wires or conections that may have slipped off, no luck. Any ideas?
sjcarbone is offline  
Reply With Quote
Old 11-09-2008, 03:47 PM
  #2  
NoGo95GT
4th Gear Member
 
NoGo95GT's Avatar
 
Join Date: Aug 2007
Location: Texas
Posts: 1,788
Default

Was the problem occurring before your tune-up or after? I had a problem similar to yours a couple weeks ago. It ended up being one of my plugs was malfunctioning(recently tuned up in Aug.) I replaced it and everything was fine. Also, as a suggestion, I would clean your MAF, although I do not think that is the problem.
NoGo95GT is offline  
Reply With Quote
Old 11-10-2008, 03:28 PM
  #3  
sjcarbone
Thread Starter
 
Join Date: Nov 2008
Location: VA
Posts: 4
Default Nope, it's a new problem

I changed everything because occasionally it would misfire if the rpm got too low (felt like it just needed the tune up). With the new stuff, the second it hits 3rd it almost stalls out. I have checked all of the contacts and connections thinking I may have loosened one or knocked it off, no luck. I'm stumped.
sjcarbone is offline  
Reply With Quote
Old 11-10-2008, 03:57 PM
  #4  
93 LX FiveO
5th Gear Member
 
93 LX FiveO's Avatar
 
Join Date: Aug 2006
Location: Haverhill, MA
Posts: 3,664
Default

is it a stick or auto?
93 LX FiveO is offline  
Reply With Quote
Old 11-11-2008, 03:11 PM
  #5  
sjcarbone
Thread Starter
 
Join Date: Nov 2008
Location: VA
Posts: 4
Default Auto

It's an auto...I was thinking torque conv. but it seems too coincidental.
sjcarbone is offline  
Reply With Quote
Old 11-11-2008, 05:40 PM
  #6  
NoGo95GT
4th Gear Member
 
NoGo95GT's Avatar
 
Join Date: Aug 2007
Location: Texas
Posts: 1,788
Default

When the car hits third, do the rpms drop as if hitting a wall and it seems like the car want to die, but then regains itself, if that makes sense? Your problem seems to be ignition/fuel related. I doubt the tranny has anything to do with your problem. If you can try and pull codes. This will give you your best bet. If the codes indicate, lean bank(left or right) then my bet would be on the dizzy or coil. However, if the codes pull up a CYL #, then you may have a bad plug or wire.
NoGo95GT is offline  
Reply With Quote
Old 11-12-2008, 05:09 PM
  #7  
sjcarbone
Thread Starter
 
Join Date: Nov 2008
Location: VA
Posts: 4
Default none

Hitting the wall is exactly what it feels like but it doesn't seem to recover. I'll trailer it over to a shop to check codes on it, there's no OBD slot and my diagnostic equipment is a bit limited. I had someone else mention a posisble timing advance or some vac. advance line. I'll update if I can find anything.
sjcarbone is offline  
Reply With Quote
Reply
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Diode Dynamics
Vendor For Sale / Group Buy Classifieds
5
02-28-2018 10:39 AM
ShaneB26154
4.6L (1996-2004 Modular) Mustang
34
05-15-2016 09:30 AM
MustangForums Editor
Mustang News, Concepts, Rumors & Discussion
8
01-06-2016 07:03 PM
daytooday
Motor Swap Section
2
08-11-2015 09:22 AM

Forum Jump

Thread Tools
Search this Thread
Advertising
Featured Sponsors
Vendor Directory