Rear End swap gone bad?? - MustangForums.com

Go Back  MustangForums.com > Ford Mustang Tech > General Tech
Reload this Page >

Rear End swap gone bad??

General Tech Ask model specific questions in the appropriate category below. All other general questions within.

Rear End swap gone bad??

Reply

 
 
 
Old 06-02-2009, 06:57 AM
  #1  
foxbodypusha
Thread Starter
 
Join Date: Oct 2007
Posts: 5
Exclamation Rear End swap gone bad??

Okay I hope this is an easy fixer. I have an 88 gt hatchback 5 speed with the 8.8 with the quad shock setup. I recently blew ethe rear end out and i picked up a rear end with 373 traclock. Anyway I didnt notice until i was trying to mount the new rear-end that it does not have the mounting brackets for the addittional struts (dampners) How would i go about diagnosing this?? will this not work or is there some kind of adapting type brackets?? i tried to find a casting number or something to identify the year of the axle and i believe it was built in 1993 ( according to the brake line divider mounted on the top of the axle.. thanks please help me!!
foxbodypusha is offline  
Reply With Quote
Old 06-02-2009, 10:19 AM
  #2  
mudvayne1
3rd Gear Member
 
Join Date: Mar 2007
Location:
Posts: 658
Default

Take a torch and cut the brackets off your old rear end and weld them to the new one.
mudvayne1 is offline  
Reply With Quote
Old 06-02-2009, 10:39 AM
  #3  
Gary H
4th Gear Member
 
Join Date: Mar 2007
Location: Chandler, Az
Posts: 1,080
Default

If you have aftermarket lower control arms you dont need them.
Gary H is offline  
Reply With Quote
Old 06-02-2009, 02:11 PM
  #4  
foxbodypusha
Thread Starter
 
Join Date: Oct 2007
Posts: 5
Default control arm??ble

Okay so if i purchase aftermarket lower control arms it will slide into place?? Do they have to be adjustable or what would you suggest? this is if i cant get the old brackets off and re-welded on ofcoarse. thanks
foxbodypusha is offline  
Reply With Quote
Old 06-02-2009, 05:01 PM
  #5  
Gary H
4th Gear Member
 
Join Date: Mar 2007
Location: Chandler, Az
Posts: 1,080
Default

You dont NEED the quad shocks, you'll just get some bad wheel hop if you launch it hard.
Gary H is offline  
Reply With Quote
Reply
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
91StangOwner
5.0L (1979-1995) Mustang
5
08-20-2015 11:34 PM
Black_GT_02
4.6L (1996-2004 Modular) Mustang
3
08-20-2015 01:26 PM
ding56
Classic Mustangs (Tech)
3
08-14-2015 02:40 AM
92 5.0stang
5.0L (1979-1995) Mustang
4
08-13-2015 06:46 AM
PearlGenPu
V6 (1994-2004) Mustangs
6
08-12-2015 01:57 PM

Forum Jump

Thread Tools
Search this Thread
Advertising
Featured Sponsors
Vendor Directory