no start - MustangForums.com

Notices
4.6L (1996-2004 Modular) Mustang Technical discussions on 1996-2004 4.6 Liter Modular Motors (2V and 4V) within.

no start

Reply

 
 
 
Old 01-19-2010, 06:02 PM
  #1  
disturbdgt
2nd Gear Member
Thread Starter
 
disturbdgt's Avatar
 
Join Date: Apr 2007
Location: va
Posts: 214
Default no start

so i need some help. i left for basic training back in november and left the stang with the parents. And now i call them and they tell me that my car wont start. so they put a new battery in and stil no start. they tell me that all it does is they try to start it and all it does is just make a click sound. and its only one click. so what exactly could be the problem? They told me that they have not even driven the car much less even try to start it. So basically heres what happens. they put the key in the ignition, push the clutch pedal in, turn the key and then click. SO its got a new battery and i told them to clean the terminal connectors and still no start. I need some help as to finding out what the problem could be. Thanks in advance.
disturbdgt is offline  
Reply With Quote
Old 01-19-2010, 06:13 PM
  #2  
98redstang
5th Gear Member
 
98redstang's Avatar
 
Join Date: Mar 2008
Location: NJ
Posts: 2,312
Default

sounds like the starter might be frozen. Try having someone smack on it while someone clicks the key.
98redstang is offline  
Reply With Quote
Old 01-19-2010, 07:11 PM
  #3  
DreamerGT
5th Gear Member
 
Join Date: Nov 2008
Location: austin,TX
Posts: 2,083
Default

Ah the click, I have been dealing with this for the pass couple of months. What did they use to clean them? Have them look where the cable meets the connector there is a spray you can buy at autozone to clean them good too. My car was doing the same thing until I got in there and cleaned them up really good.
DreamerGT is offline  
Reply With Quote
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
zsmart
Convertible Tech
2
02-29-2016 09:33 AM
1TUFF302
5.0L (1979-1995) Mustang
11
11-05-2015 05:02 PM
StalkerGT
5.0L (1979-1995) Mustang
13
09-25-2015 03:41 PM
dalefrancis88
5.0L General Discussion
2
09-11-2015 08:15 AM
5.0 kevo
5.0L (1979-1995) Mustang
6
09-03-2015 07:24 PM


Thread Tools
Search this Thread
Quick Reply: no start


Advertising
Featured Sponsors
Vendor Directory

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.