Fan quit working. Ccrm and fan is new. Help - Page 3 - MustangForums.com

Go Back  MustangForums.com > Ford Mustang Tech > 4.6L (1996-2004 Modular) Mustang
Reload this Page >

Fan quit working. Ccrm and fan is new. Help

Notices
4.6L (1996-2004 Modular) Mustang Technical discussions on 1996-2004 4.6 Liter Modular Motors (2V and 4V) within.

Fan quit working. Ccrm and fan is new. Help

Reply

 
 
 
Old 05-10-2018, 04:54 PM
  #21  
Jeremy Porter
Thread Starter
 
Join Date: May 2018
Location: MO
Posts: 9
Default

If I'm correct I thought it should kick on at 210 and shut off at 185?
Jeremy Porter is offline  
Reply With Quote
Old 05-10-2018, 05:23 PM
  #22  
Urambo Tauro
3rd Gear Member
 
Urambo Tauro's Avatar
 
Join Date: Aug 2015
Location: SE Michigan
Posts: 831
Default

According to my manual, the fan motor should turn on at 221F, and shut off again once it's dropped back down to 200. Oddly, the manual fails to differentiate between low or high speed here.
Urambo Tauro is offline  
Reply With Quote
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
razor9546
4.6L (1996-2004 Modular) Mustang
3
02-17-2014 05:33 PM
Brewski*
5.0L (1979-1995) Mustang
6
05-14-2012 08:18 AM
Starfire
2005-2014 Mustangs
3
01-18-2011 02:27 PM
budcocustom
5.0L (1979-1995) Mustang
0
12-27-2009 07:06 PM
bramma_99
V6 (1994-2004) Mustangs
6
09-18-2007 10:41 AM


Thread Tools
Search this Thread
Quick Reply: Fan quit working. Ccrm and fan is new. Help


Advertising
Featured Sponsors
Vendor Directory

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.