Alarm Set Off Trying to Start my GT - MustangForums.com

Go Back  MustangForums.com > Ford Mustang Tech > 2005-2014 Mustangs
Reload this Page >

Alarm Set Off Trying to Start my GT

Notices
2005-2014 Mustangs Discussions on the latest S197 model Mustangs from Ford.

Alarm Set Off Trying to Start my GT

Reply

 
 
 
Old 10-02-2008, 06:21 PM
  #1  
arson
Thread Starter
 
Join Date: Jan 2008
Location: California
Posts: 7
Default Alarm Set Off Trying to Start my GT

So yesterday I was leaving work and went to turn on my car, it struggled a little but fired up. Later on a few hours later, I'm about to leave. I try to turn on the car and my alarm goes off and my car won't start at all. I disconnect the battery, had it checked and charged and my car fired right up soon after re-installing. Next day, i go to start it up and the same thing happens, my alarm sets off as soon as i turn the key and won't start. WTF is going on. Any help is greatly appreciated. Thanks in advance.
arson is offline  
Reply With Quote
Old 10-02-2008, 06:39 PM
  #2  
Johnboy7701
4th Gear Member
 
Join Date: Oct 2007
Location: Kaiserslautern, Germany
Posts: 1,418
Default

If you got a warranty use it...
Johnboy7701 is offline  
Reply With Quote
Old 10-02-2008, 08:03 PM
  #3  
Lethaldosage423
4th Gear Member
 
Lethaldosage423's Avatar
 
Join Date: Apr 2008
Location: Southern California
Posts: 1,632
Default

Let me ask you this.

Did you get in your car, Lock the doors then try to start her?

Mine has an immobilizer and the hole car shuts down its like a saftey thing...just get your remote thing and push the unlock button a few times..the horn will beep 3 times and your good to go
Lethaldosage423 is offline  
Reply With Quote
Old 10-02-2008, 08:58 PM
  #4  
arson
Thread Starter
 
Join Date: Jan 2008
Location: California
Posts: 7
Default

Warranty is up and my car was completely unlocked when i tried it. dunno, but now it says security event occurred. I just bought a new yellow top optima too since my car was reading the battery to be complete dead. Weird.
arson is offline  
Reply With Quote
Old 10-03-2008, 11:23 AM
  #5  
157dB
Cut & Paste Expert
 
157dB's Avatar
 
Join Date: May 2007
Location: NW Arkansas
Posts: 13,322
Default

Originally Posted by arson View Post
Warranty is up and my car was completely unlocked when i tried it. dunno, but now it says security event occurred. I just bought a new yellow top optima too since my car was reading the battery to be complete dead. Weird.

Yellow tops are for deep cycle conditions with low amperage draws like trolling motors.
Not high amperage draw applications like vehicle starting. Dont expect the full life
from that yellow top optima. The plates will eventually warp and kill a cell or two.
Now back to the alarm conditions.
Factory anti-theft or aftermarket alarm system?
How did the car read a completely dead battery?

Last edited by 157dB; 10-03-2008 at 11:49 AM.
157dB is offline  
Reply With Quote
Old 10-03-2008, 02:29 PM
  #6  
arson
Thread Starter
 
Join Date: Jan 2008
Location: California
Posts: 7
Default

Oic, the salesman for the yellow top failed to mention that part. Well I was just going off of what the gauge read for the battery.
I have the factory anti-theft.
arson is offline  
Reply With Quote
Old 10-03-2008, 03:27 PM
  #7  
157dB
Cut & Paste Expert
 
157dB's Avatar
 
Join Date: May 2007
Location: NW Arkansas
Posts: 13,322
Default

Do you have a wet passengers side floorboard or any signs of
previous moisture damage.
You might have the unwanted option some of us got but didnt want.
The UnderDashWaterDispensor
Your SJB could be damaged from water intrusion into the passengers cabin.
157dB is offline  
Reply With Quote
Old 10-03-2008, 03:44 PM
  #8  
Derf00
6th Gear Member
 
Join Date: Feb 2005
Location: AZ
Posts: 11,312
Default

sounds like the old batetry started going dead (dead cell) which is why starting was intermitent and the alarm was goin off.

Yellow top won't last long in a car as stated. those are made for low draws over a long period of time. Not high amperage kicks (cranking) for starting.
Derf00 is offline  
Reply With Quote
Reply
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
drfister
2005-2014 Mustangs
11
05-03-2018 10:38 PM
yourmom6990
3.7L V6 Technical Discussions
2
10-14-2015 10:08 PM
5.0 kevo
5.0L (1979-1995) Mustang
6
09-03-2015 06:24 PM
1987gt40ttopt
5.0L (1979-1995) Mustang
12
08-28-2015 10:49 PM

Forum Jump

Thread Tools
Search this Thread
Advertising
Featured Sponsors
Vendor Directory