1989 Mustang 5.0L No Start Car Trouble - Page 2 - MustangForums.com

Go Back  MustangForums.com > Ford Mustang Tech > 5.0L (1979-1995) Mustang
Reload this Page >

1989 Mustang 5.0L No Start Car Trouble

5.0L (1979-1995) Mustang Technical discussions on 5.0 Liter Mustangs within. This does not include the 5.0 from the 2011 Mustang GT. That information is in the 2005-1011 section.

1989 Mustang 5.0L No Start Car Trouble

Reply

 
 
 
Old 01-07-2006, 07:46 PM
  #11  
[email protected]
2nd Gear Member
 
Join Date: Oct 2005
Location:
Posts: 178
Default RE: 1989 Mustang 5.0L No Start Car Trouble

This is the same problem i have been happening with my car. What fixed my car is redoing the wiring leading to the postive wire to the ignition module. Those wires have little circuit breakers that can sometimes heat up and cause that problem. I would check that first because i replaced my tfi, distributor, ignition coil, and it would still do the samething. The wiring was just bad. Hope that helps you out.
firststang@17 is offline  
Reply With Quote
Old 01-07-2006, 08:19 PM
  #12  
86gt5.0HO
2nd Gear Member
 
Join Date: Jan 2005
Location:
Posts: 266
Default RE: 1989 Mustang 5.0L No Start Car Trouble

your CTS could be bad. When they read too high it will shut of the injectors and ignition.
86gt5.0HO is offline  
Reply With Quote
Old 01-07-2006, 09:16 PM
  #13  
vfast
I ♥ Acer
 
Join Date: Jul 2003
Location:
Posts: 11,394
Default RE: 1989 Mustang 5.0L No Start Car Trouble

COIL
vfast is offline  
Reply With Quote
Reply
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
92 5.0stang
5.0L (1979-1995) Mustang
4
08-13-2015 07:46 AM
Milan Dragway
Members Rides and Car Show Section
0
08-12-2015 04:43 PM
'stangdude
4.6L V8 Technical Discussions
5
08-12-2015 02:27 PM
daytooday
Motor Swap Section
2
08-11-2015 10:22 AM
Redneck1465
5.0L (1979-1995) Mustang
5
08-08-2015 11:39 PM

Forum Jump

Thread Tools
Search this Thread
Advertising
Featured Sponsors
Vendor Directory